Jump to content

Schol-R-LEA

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

6 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. OK, well, thank you. I went ahead and issued a pull request, and hopefully no one will be too offended by my doing so.
  2. OK, I will do that. As I said, I don't know if it is a bug or if I am simply making an error in building or running the program, but it may be worth going through that process just to have others look it over.
  3. I was wondering if the developers of the emulator and the ROMs accept any sort of contributions to the code base. If so, is there are particular process to doing so, beyond simply issuing a pull request? I have forked the project in order to make a minor modification (nothing significant, just adding a shell option to show release information), and was wondering if the developers would have any interest in it (or more likely, a more polished implementation of the same basic idea). I don't know if I would make any further contributions, but this one should be ready for their review now. However, as an outsider, I don't want to blindly issue a pull request and possibly step on someone else's prerogatives.
  4. I have a quick question about something I noticed while setting up a Git fork with the hope of being able to contribute to the Emulator development in the future. I don't know if this is a deliberate change, or if I am simply doing something wrong, but when I run the current development versions of the emulator and ROM (bleeding-edge, not the latest release version), the usual Commander X16 logo, banner, and memory report are absent - only the word 'READY' appears. The BASIC interpreter seems to work fine beyond that, but it just seems odd that the banner is missing. I also noticed that the emulator window's upper-left-hand corner icon is slightly different. I am guessing that this is due to something I have done incorrectly, rather than something which has actually been changed. It seems to work correctly when I use the current release version, so it may be in how I am building the dev version.
  5. Well, I was out of the loop for a while, but now I am taking a new look at the Commander X16 here in the new forum. I doubt that anyone will remember me, but that's just as well.
×
×
  • Create New...

Important Information

Please review our Terms of Use